Something Interesting.

Go down

Something Interesting.

Post by bceagles on Mon Apr 27, 2009 4:12 pm

Obviously, I just joined this site today. What I noticed, though, is that when I go to a thread, or anywhere on the forum (including here) - the URL never changes! It always stays "http://theconduit.info/" and never changes. If I try and refresh, it flings me back to the main page. Is this supposed to happen, or is it a glitch, or what? Anyway, just wondering.

bceagles

Posts : 16
Join date : 2009-04-27

View user profile

Back to top Go down

Re: Something Interesting.

Post by tastethebeast on Mon Apr 27, 2009 5:52 pm

its not that way on mine.

_________________
avatar
tastethebeast

Posts : 138
Join date : 2009-04-11
Age : 24
Location : NC

View user profile

Back to top Go down

Re: Something Interesting.

Post by bceagles on Mon Apr 27, 2009 6:15 pm

Weird. Could it be firefox?

bceagles

Posts : 16
Join date : 2009-04-27

View user profile

Back to top Go down

Re: Something Interesting.

Post by tastethebeast on Mon Apr 27, 2009 7:14 pm

nahh. because im using firefox

_________________
avatar
tastethebeast

Posts : 138
Join date : 2009-04-11
Age : 24
Location : NC

View user profile

Back to top Go down

Re: Something Interesting.

Post by bceagles on Tue Apr 28, 2009 1:02 pm

Cool. It works now. I doubt you did anything, but thanks anyway. Razz

bceagles

Posts : 16
Join date : 2009-04-27

View user profile

Back to top Go down

Re: Something Interesting.

Post by tastethebeast on Tue Apr 28, 2009 2:55 pm

hahah ok

_________________
avatar
tastethebeast

Posts : 138
Join date : 2009-04-11
Age : 24
Location : NC

View user profile

Back to top Go down

Re: Something Interesting.

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum